Network connectivity issue in one of our data centers
Incident Report for Fax.Plus
Resolved
The incident is resolved, we will keep monitoring for further issues.
Posted Feb 03, 2025 - 05:16 UTC
Update
A fix has been implemented and we are monitoring the results.
Posted Feb 03, 2025 - 04:25 UTC
Investigating
One of our main data centers is experiencing network connectivity issues and it is affecting a percentage of our users. We are in close contact with them to resolve this issue as soon as possible.
Posted Feb 03, 2025 - 02:52 UTC
This incident affected: Applications (Web App, iOS App, Android App) and Infrastructure (REST API).