Network connectivity issue in one of our datacenters
Incident Report for FAX.PLUS
Resolved
This incident has been resolved.
Posted Sep 10, 2021 - 15:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 10, 2021 - 12:29 UTC
Investigating
We are currently investigating this issue.
Posted Sep 10, 2021 - 12:24 UTC
This incident affected: Website (Home Page, Content Delivery Network (CDN)), FAX.PLUS Platform (REST API, Storage - Faxed Documents, Customer Support Center, Other), Applications (Web App, iOS App, Android App, Email to Fax, G Suite Add-on, Microsoft Word Add-in, Slack App, Zapier Integration), Payments (Payment Processing - Credit Card, Payment Processing - PayPal), and Telecom (Fax Numbers (Purchase and Renewal), Outbound Fax, Inbound Fax, North America, Inbound Fax, Middle East & Africa, Inbound Fax, Europe, Inbound Fax, APAC, Inbound Fax, Latin America, User Verification - SMS Transmission, User Verification - Number Type Lookup).