Issues with fax transmission
Incident Report for Fax.Plus
Resolved
This incident has been resolved.
Posted Apr 01, 2021 - 17:02 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 01, 2021 - 16:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 01, 2021 - 16:55 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 01, 2021 - 16:32 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 01, 2021 - 16:31 UTC
Investigating
We are currently investigating this issue.
Posted Apr 01, 2021 - 16:24 UTC
This incident affected: Applications (Web App, iOS App, Android App) and Telecom (Outbound Fax, Inbound Fax, North America, Inbound Fax, Middle East & Africa, Inbound Fax, Europe, Inbound Fax, APAC, Inbound Fax, Latin America).