Network connectivity issue in one of our data centers
Incident Report for Fax.Plus
Resolved
This incident has been resolved.
Posted Mar 29, 2023 - 16:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 29, 2023 - 16:31 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 29, 2023 - 16:25 UTC
Investigating
One of our main data centers is experiencing network connectivity issues and it is affecting a percentage of our users.
We are in close contact with them to resolve this issue as soon as possible.
Posted Mar 29, 2023 - 16:25 UTC
This incident affected: Applications (Web App, iOS App, Android App) and Telecom (Outbound Fax, Inbound Fax, North America, Inbound Fax, Middle East & Africa, Inbound Fax, Europe, Inbound Fax, APAC, Inbound Fax, Latin America).